Connectivity Degradation

Incident Report for SMSPortal

Resolved

We have been informed that the issue was caused by dual-path fibre breaks and it has since been resolved. Our team will continue to monitor the situation closely to ensure everything remains stable.
Posted Nov 04, 2025 - 15:06 CAT

Investigating

Some customers may currently be experiencing intermittent international connectivity issues on the SEACOM network, which could affect access to our platform.

Type: Connectivity Degradation
Issue Start Time: 04 November 2025 @ 10:20 (UTC+2)
Impact: Customers connecting from outside South Africa may experience slower response times or occasional interruptions when accessing our platform.

Our team is actively working with SEACOM to identify the root cause and implement any necessary preventative measures. We appreciate your patience and understanding while this is being resolved.

Please contact help@smsportal.com if you require further information or assistance.

The SMSPortal Team
Posted Nov 04, 2025 - 11:44 CAT
This incident affected: Region (Africa).