Connectivity Degradation

Incident Report for SMSPortal

Resolved

SEACOM have informed us that they have made some interventions and the issue is resolved. They will continue to monitor closely for stability.
Posted Feb 28, 2025 - 21:17 CAT

Update

We have been informed by SEACOM that the current issue is intermittent and that they are still experiencing service degradation. They are actively investigating the root cause and will continue to provide us with progressive updates.
Posted Feb 28, 2025 - 20:36 CAT

Monitoring

Some customers may have experienced international connectivity issues on the SEACOM network affecting access to our platform. While the issue appears to have been resolved, we are still awaiting feedback from our Dedicated Internet Access (DIA) providers to determine the root cause.

Type: Connectivity Degradation
Issue Start Time: 28 Feb 2025 @ 17:41 (UTC+2)
Issue End Time: 28 Feb 2025 @ 18:54 (UTC+2)
Impact: Customers connecting from outside South Africa may have experienced intermittent connectivity or increased response times on our platform.

We will continue to monitor the situation and work closely with their engineers to uncover the root cause and implement any necessary preventative measures. Thank you for your patience and understanding.

Please contact help@smsportal.com if you require further information or assistance.

The SMSPortal Team
Posted Feb 28, 2025 - 19:44 CAT
This incident affected: Region (Europe, North America (US, Canada & Caribbean), South & Central America, Asia & Oceania).