Service Degradation - Delivery Delays
Incident Report for SMSPortal
Resolved
After extensive monitoring we believe this issue to be resolved.
Posted Aug 25, 2021 - 20:50 CAT
Monitoring
Services have been restored to their optimal processing speeds and we will continue to monitor.
Posted Aug 25, 2021 - 11:41 CAT
Investigating
We are currently experiencing an issue on our platform that is causing delivery delays. We are working to resolve the issue as quickly as possible. All messages are being queued. Please do not resubmit.

Type: Delivery Delays
Issue Start Time: 25 August 2021 @ 09h26 (UTC+2)
Impact: Customers may experience inconsistent delivery times when sending messages.

We appreciate your patience while we work to resolve the issue and we will keep you updated.

Please contact support@smsportal.com should you require further information or assistance.

The SMSPortal Team
Posted Aug 25, 2021 - 10:36 CAT
This incident affected: Messaging Services (Outbound SMS).