Connectivity Degradation

Incident Report for SMSPortal

Resolved

After extensive monitoring we believe this incident to be resolved.
Posted Mar 27, 2026 - 17:31 CAT

Monitoring

We have been made aware of a wide-scale internet outage in South Africa affecting multiple ISPs, which began at approximately 13:10 (UTC+2).

Services appear to have largely recovered around 14:15. Our platforms remained online and fully operational throughout the incident.

Customers who may still be experiencing connectivity issues are advised to contact their ISP for further assistance. Alternatively, you are welcome to reach out to us at help@smsportal.com and we will gladly assist where possible.

We are continuing to monitor the situation and will provide updates if required.

The SMSPortal Team
Posted Mar 27, 2026 - 14:40 CAT
This incident affected: Region (Africa).