Payment Gateway Issue
Incident Report for SMSPortal
Resolved
This incident has been resolved by our gateway provider.
Posted 9 months ago. Jan 25, 2019 - 21:07 CAT
Investigating
We are experiencing intermittent failures with our Payment Gateway Provider for Credit Card and Instant EFT payments.

Should your credits not be automatically allocated after a successful payment, please contact info@smsportal.com

Our provider is currently investigating this issue.
Posted 9 months ago. Jan 25, 2019 - 13:34 CAT
This incident affected: Websites (Billing and Payments).