Service Degradation - Cell C SA
Incident Report for SMSPortal
Resolved
Cell C SA have informed us that the issue has been resolved. The affected messages have been resubmitted successfully.
Posted Oct 30, 2021 - 08:36 CAT
Investigating
Cell C SA are rejecting portion of outbound messages with an unknown error. As a result, customers may be receiving an incorrect delivery status of "UNDELIV" for these messages. Once resolved, any messages with the incorrect status will be resubmitted at no cost to our customers.

SMSPortal have rerouted all possible traffic in order to limit any impact to customers.

Type: Delivery Degradation
Issue Start Time: 30 October 2021 @ 02h33 (UTC+2)
Impact: Customers may experience irregular delivery with inconsistent delivery times when sending to Cell C SA.

We appreciate your patience while the operator works to resolve the issue and we will keep you updated.

Please contact support@smsportal.com should you require further information or assistance.

The SMSPortal Team
Posted Oct 30, 2021 - 06:42 CAT
This incident affected: Region (Africa).