Service Degradation: Outbound Message Delays
Incident Report for SMSPortal
Resolved
We've taken measures to deal with the additional load and all queues are operating optimally.
Posted 8 months ago. Feb 27, 2019 - 13:33 CAT
Monitoring
We are currently experiencing large volumes causing a delay in outbound messaging. These messages have been queued and will be processed shortly. Please do not resubmit.
Posted 8 months ago. Feb 27, 2019 - 12:33 CAT
This incident affected: Messaging Services (Outbound SMS).