Service Degradation - Vodacom SA
Incident Report for SMSPortal
Resolved
We are pleased to inform you that we are no longer observing degradation in delivery towards Vodacom SA subscribers. We'll continue to monitor delivery to ensure no further issues are experienced.
Posted Dec 10, 2019 - 19:21 CAT
Monitoring
We are currently observing a 10% decrease in delivery of messages to Vodacom SA subscribers. Their engineers have informed us that the cause is due to load-shedding and that they are putting proactive measures in place to help mitigate the effects of widespread load-shedding.

We believe the impact is that customers may experience irregular delivery with inconsistent delivery times when sending to Vodacom SA.
Posted Dec 10, 2019 - 12:27 CAT
This incident affected: Region (Africa).