Emergency Maintenance - Telkom Mobile SA
Incident Report for SMSPortal
Resolved
The emergency maintenance by Telkom Mobile has successfully been completed.
Posted Mar 18, 2020 - 06:36 CAT
Monitoring
Telkom Mobile will be performing emergency maintenance over the course of the next week to migrate providers off of their old infrastructure as speedily as possible. SMSPortal is taking the necessary precautions to minimise the impact of this maintenance.

Type: Emergency Maintenance
Dates: 11, 12 and 17 March 2020
Start Time: 21h00 (UTC+2)
End Time: 22h00 (UTC+2)
Impact: Customers may experience intermittent delivery when sending to Telkom Mobile Subscribers. A small portion of DLRs and MOs may unfortunately be lost as Telkom Mobile disconnects services from the old environment and reconnects these services on the new environment. Even though the maintenance is scheduled for one hour per evening, there should be minimal service disruption during this time.

Please contact support@smsportal.com should you require further information or assistance.

The SMSPortal Team
Posted Mar 11, 2020 - 17:41 CAT
This incident affected: Region (Africa).