Service Degradation - Outbound SMS

Incident Report for SMSPortal

Resolved

Our Engineers have identified an issue with a database that resulted in delays in the processing of outbound messages. The issue has been resolved at 09:06 (UTC+2) and we are continuing to monitor the platform closely.

We are reviewing preventative measures with our technical team to reduce the likelihood of this occurring again.

We apologise for the inconvenience caused and appreciate your patience.

The SMSPortal Team
Posted Aug 09, 2026 - 09:30 CAT

Investigating

We are currently experiencing a delay in the processing of outbound messages from our queues. Our Engineers are actively investigating the issue and working to identify the root cause.

Incident Summary:

Type: Outbound SMS Degradation
Issue Start Time: 09 Aug 2026 @ 08:00 (UTC+2)
Impact: Customers may experience delayed and inconsistent message delivery times when sending outbound SMS messages.

We will provide further updates as more information becomes available.

Please contact support@smsportal.com should you require further information or assistance.

The SMSPortal Team
Posted Aug 09, 2026 - 08:40 CAT
This incident affected: Messaging Services (Outbound SMS) and Region (Africa).