Service Degradation - Cell C SA
Incident Report for SMSPortal
Resolved
After extensive monitoring, we believe this issue to be resolved.
The affected messages have been resubmitted at no cost to our customers.
Posted Jul 20, 2022 - 10:23 CAT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 20, 2022 - 08:48 CAT
Investigating
Cell C SA are rejecting a portion of outbound messages with a generic "Unknown Error". As a result, customers may be receiving an incorrect delivery status of "UNDELIV" for these messages. Once Cell C SA have resolved the issue, any messages with the incorrect status will be resubmitted at no cost to our customers.

SMSPortal have rerouted all possible traffic in order to limit any impact to customers.

Type: Delivery Degradation
Impact: Customers may experience irregular delivery with inconsistent delivery times when sending to Cell C SA.

We appreciate your patience while the operator works to resolve the issue and we will keep you updated.

Please contact support@smsportal.com should you require further information or assistance.

The SMSPortal Team
Posted Jul 20, 2022 - 07:13 CAT
This incident affected: Region (Africa).