Service Degradation: MTN SA
Incident Report for SMSPortal
Resolved
MTN SA have informed us that the backlog has been completely processed, however there was a portion of replies (MOs) between 00h00 and 07h55 that were irretrievable as a result of the outage in their environment.

From the information we have received from MTN, mobile subscribers should have received an error message when trying to reply to messages during this period.
Posted 4 months ago. Jun 19, 2019 - 12:11 CAT
Monitoring
MTN SA have resolved the issue and a backlog of replies (MOs) is now being processed. We will continue to monitor.
Posted 4 months ago. Jun 19, 2019 - 08:16 CAT
Identified
MTN SA are experiencing connectivity issues causing replies (MOs) to be delayed. They are currently attending to the problem.
Posted 4 months ago. Jun 19, 2019 - 07:29 CAT
This incident affected: Region (Africa).