Service Degradation - Telkom Mobile SA
Incident Report for SMSPortal
Resolved
After extensive monitoring we believe this incident to be resolved.
Posted 12 days ago. Sep 06, 2019 - 08:54 CAT
Monitoring
Telkom have informed us that the issue has been resolved. The backlog of outbound messages are being processed. We will continue to monitor.
Posted 13 days ago. Sep 05, 2019 - 19:59 CAT
Update
Telkom Mobile SA continue to investigate the issue which is now affecting all outbound messages to the Telkom Mobile Network. Please do not resubmit any messages.
Posted 13 days ago. Sep 05, 2019 - 18:46 CAT
Investigating
Telkom Mobile SA is returning a custom error code resulting in an "UNDELIV" status for a portion of outbound messages. Telkom Mobile SA is currently investigating the issue, and once resolved, any messages with the incorrect status will be resubmitted at no cost to our clients.
Posted 13 days ago. Sep 05, 2019 - 16:53 CAT
This incident affected: Region (Africa).