Service Degradation - MTN SA
Incident Report for SMSPortal
Resolved
After extensive monitoring we believe this issue to be resolved.
Posted Jun 30, 2020 - 20:35 CAT
Monitoring
MTN SA have informed us that services have been restored. We will continue to monitor extensively.
Posted Jun 30, 2020 - 18:20 CAT
Investigating
MTN SA is currently experiencing an outage on their network and as a result SMS delivery towards MTN SA is degraded.

Type: Network Outage
Impact: Customers may experience irregular delivery with inconsistent delivery times when sending to MTN SA.

We appreciate your patience while the operator works to resolve the issue and we will keep you updated. Please do not resubmit any messages.

Please contact support@smsportal.com should you require further information or assistance.

The SMSPortal Team
Posted Jun 30, 2020 - 17:41 CAT
This incident affected: Region (Africa).