Service Degradation - Vodacom SA
Incident Report for SMSPortal
Resolved
Vodacom SA has informed us that the issue has been resolved. The affected messages have been resubmitted at no cost to our customers.
Posted Apr 14, 2021 - 13:05 CAT
Investigating
Vodacom SA is rejecting a small portion of outbound messages. As a result, customers may be receiving an incorrect delivery status of "UNDELIV" for these messages. Once resolved, any messages with the incorrect status will be resubmitted at no cost to our customers.

SMSPortal has rerouted all possible traffic in order to limit any impact to customers.

Type: Inaccurate DLR Status
Issue Start Time: 14 April 2021 @ 11:48 (UTC+2)
Impact: Customers may be receiving an incorrect delivery status of "UNDELIV" for a portion of outbound messages to Vodacom SA Subscribers.

We appreciate your patience while the operator works to resolve the issue and we will keep you updated.

Please contact support@smsportal.com should you require further information or assistance.

The SMSPortal Team
Posted Apr 14, 2021 - 12:06 CAT
This incident affected: Region (Africa).